<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<script>cookieChoices = {};</script>
<!--Meta X-UA-Compatible -->
<meta content='IE=edge,chrome=1' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width,initial-scale=1.0,user-scalable=yes' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.oloblogger.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Oloblogger - Atom" href="http://www.oloblogger.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Oloblogger - RSS" href="http://www.oloblogger.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Oloblogger - Atom" href="https://www.blogger.com/feeds/7470192961806963601/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Oloblogger - Atom" href="http://www.oloblogger.com/feeds/3763310036570891118/comments/default" />
<link href='https://3.bp.blogspot.com/-aDh1crnxtnw/WJkJsDTwj5I/AAAAAAAAbrU/NDuj3sNxYl0U04w1xmeRgiIo3Jq27MXOwCLcB/s640/entradas%2Bautor.jpg' rel='image_src'/>
<meta content='Un gadget que lee el feed de un blog y con él monta una lista de autores y de sus entradas más recientes.' name='description'/>
<meta content='http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html' property='og:url'/>
<meta content='Gadget de entradas por autores para Blogger' property='og:title'/>
<meta content='Un gadget que lee el feed de un blog y con él monta una lista de autores y de sus entradas más recientes.' property='og:description'/>
<meta content='https://3.bp.blogspot.com/-aDh1crnxtnw/WJkJsDTwj5I/AAAAAAAAbrU/NDuj3sNxYl0U04w1xmeRgiIo3Jq27MXOwCLcB/w1200-h630-p-k-nu/entradas%2Bautor.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Título -->
<title>
Gadget de entradas por autores para Blogger
        | 
        Oloblogger
</title>
<!-- Descripcion -->
<meta content='Un gadget que lee el feed de un blog y con él monta una lista de autores y de sus entradas más recientes.' name='description' property='og:description'/>
<!-- Otras -->
<meta content='es' http-equiv='content-language'/>
<meta content='General' name='rating'/>
<meta content='blogger, diseño, html, css, redes sociales, javascript, blog' name='keywords'/>
<meta content='jQ6nRIwlu5ZAUgTkTpG+HyFiSFjeKhjZW3TKoNUJ0xE=' name='verify-v1'/>
<meta content='IW814413512046468' name='verify-iw'/>
<meta content='http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html' name='twitter:url'/>
<!-- FACEBOOK -->
<meta content='blog' property='og:type'/>
<meta content='Oloblogger' property='og:site_name'/>
<meta content='https://www.facebook.com/oloblogger' property='article:publisher'/>
<meta content='https://www.facebook.com/oloman' property='article:author'/>
<meta content='Oloman Oloman' name='author'/>
<meta content='1620693806' property='fb:admins'/>
<!-- TWITTER CARDS -->
<meta content='summary_large_image' name='twitter:card'/>
<meta content='@oloman' name='twitter:site'/>
<meta content='@oloman' name='twitter:creator'/>
<meta content='http://www.oloblogger.com/' name='twitter:domain'/>
<meta content='Un gadget que lee el feed de un blog y con él monta una lista de autores y de sus entradas más recientes.' name='twitter:description'/>
<meta content='Oloblogger: Gadget de entradas por autores para Blogger' name='twitter:title'/>
<meta content='https://3.bp.blogspot.com/-aDh1crnxtnw/WJkJsDTwj5I/AAAAAAAAbrU/NDuj3sNxYl0U04w1xmeRgiIo3Jq27MXOwCLcB/s640/entradas%2Bautor.jpg' name='twitter:image'/>
<link href='http://sumariossinjavascript.blogspot.com/favicon.ico' rel='icon' type='image/x-icon'/>
<!-- Bookmark -->
<meta content='#fff' name='msapplication-TileColor'/>
<meta content='http://3.bp.blogspot.com/-YwIb2gDT_f0/VQNCJ7TbR6I/AAAAAAAAS74/Bf-a7KKSMRU/s144/oloblogger_logo.png' name='msapplication-TileImage'/>
<link href='http://3.bp.blogspot.com/-YwIb2gDT_f0/VQNCJ7TbR6I/AAAAAAAAS74/Bf-a7KKSMRU/s114/oloblogger_logo.png' rel='apple-touch-icon'/>
<!-- <link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz' rel='stylesheet' type='text/css'/>-->
<link href="https://fonts.googleapis.com/css?kit=YDAoLskQQ5MOAgvHUQCcLciiq4YdRhquWbxoKjH4YmE" rel="stylesheet" type="text/css"><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/2422776291-widget_css_bundle.css' />
<link type='text/css' rel='stylesheet' href='//www.google.com/uds/css/gsearch.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7470192961806963601&amp;zx=6043e47a-5a81-48ab-a64d-cf4a599728e9' />
<style id='page-skin-1' type='text/css'>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</style>
<!-- JQUERY -->
<script src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js' type='text/javascript'></script>
<!-- <script src='http://code.jquery.com/jquery-migrate-1.0.0.js'/>-->
<!-- BOTONES ASINCRONOS -->
<script type='text/javascript'>
//<![CDATA[
    function CreateAsyncProcess(url_process) {
         var AsyncProcess = document.createElement('script'); 
        AsyncProcess.type = 'text/javascript'; 
        AsyncProcess.async = true;  
        AsyncProcess.src = url_process;    
        document.getElementsByTagName('head')[0].appendChild(AsyncProcess);  
    }
//-- Analytics -- 
    var _gaq = _gaq || [];   
    _gaq.push(['_setAccount', 'UA-XXXXX-X']);  
    _gaq.push(['_trackPageview']);
    CreateAsyncProcess((('https:' == document.location.protocol) ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js');

//-- Like on Facebook -- 
  CreateAsyncProcess('http://connect.facebook.net/es_ES/all.js#xfbml=1');

//-- Follow on Twitter --
   CreateAsyncProcess('http://platform.twitter.com/widgets.js');

//-- Google +1 --
   CreateAsyncProcess('https://apis.google.com/js/plusone.js'); 
//]]>
</script>
<!-- SCRIPTS -->
<!-- Reemplazar miniaturas de 72 por otras de X -->
<script type='text/javascript'>
      //<![CDATA[
      function redimthumb(url,title,image,size){
        var imagen=image;
        var devolver ='<a href="'+url+'"><img src="'+imagen.replace('/s72-c/','/s'+size+'-c/')+'" title="Leer post completo" alt="'+title+'"/></a>';
        if(imagen!='') return devolver;
        else return '';
      }
      function redimfac(img_url) {
var imagen_url = img_url;
var devolver = imagen_url.replace('/s72-c/','/s400/');
return devolver;
      }
      //]]>
    </script>
<style type='text/css'>
  li.comment.comenautor > .comment-block,
  li.comment.comenautor > .avatar-image-container {
    background-color: #FDFAEC;
    border-color: #FCF7DC;
  }
  .comment-thread li.comment.comenautor > .comment-block:before {
    color:#FCF7DC;
  }
</style>
<script type='text/javascript'>
  //<![CDATA[
  $(document).ready(function() {
    $(".blog-author").closest("li.comment").addClass("comenautor");

  });
//]]>
</script>
<!-- Status message -->
</head>
<body>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: 'ca-pub-1186760826623337',
    enable_page_level_ads: true
  });
</script>
<div id='outer-wrapper'>
<div class='texture'>
<div id='sidebar'>
<div class='sidebar section' id='sidebar3'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.oloblogger.com/'>
Oloblogger
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'>
<span>
Blogger para torpes y para no tanto
Aprendiendo contigo
</span>
</p>
</div>
</div>
</div><div class='widget Label' data-version='1' id='Label1'>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Artilugios'>Artilugios</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Blogger'>Blogger</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/BPT'>BPT</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/CSS'>CSS</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Dise%C3%B1o'>Diseño</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/HTML'>HTML</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/JavaScript'>JavaScript</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Mundo%20Google'>Mundo Google</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Navegando'>Navegando</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Plantillas'>Plantillas</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Promoci%C3%B3n'>Promoción</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Recursos'>Recursos</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Redes%20sociales'>Redes sociales</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Servicios'>Servicios</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/Trucos'>Trucos</a>
</li>
<li>
<a dir='ltr' href='http://www.oloblogger.com/search/label/X-Topic'>X-Topic</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=Label&widgetId=Label1&action=editWidget&sectionId=sidebar3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Label1"));' target='configLabel1' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget CustomSearch' data-version='1' id='CustomSearch1'>
<h2 class='title'>Buscar este blog</h2>
<div class='widget-content'>
<div id='CustomSearch1_form'>
<span class='cse-status'>Cargando...</span>
</div>
</div>
<style type='text/css'>
      #uds-searchControl .gs-result .gs-title,
      #uds-searchControl .gs-result .gs-title *,
      #uds-searchControl .gsc-results .gsc-trailing-more-results,
      #uds-searchControl .gsc-results .gsc-trailing-more-results * {
        color:#be961d;
      }

      #uds-searchControl .gs-result .gs-title a:visited,
      #uds-searchControl .gs-result .gs-title a:visited * {
        color:#999999;
      }

      #uds-searchControl .gs-relativePublishedDate,
      #uds-searchControl .gs-publishedDate {
        color: #EACB71;
      }

      #uds-searchControl .gs-result a.gs-visibleUrl,
      #uds-searchControl .gs-result .gs-visibleUrl {
        color: #000000;
      }

      #uds-searchControl .gsc-results {
        border-color: #FAF2D3;
        background-color: #F6E7AC;
      }

      #uds-searchControl .gsc-tabhActive {
        border-color: #FAF2D3;
        border-top-color: #000000;
        background-color: #F6E7AC;
        color: #000000;
      }

      #uds-searchControl .gsc-tabhInactive {
        border-color: #FAF2D3;
        background-color: transparent;
        color: #be961d;
      }

      #uds-searchClearResults {
        border-color: #FAF2D3;
      }

      #uds-searchClearResults:hover {
        border-color: #000000;
      }

      #uds-searchControl .gsc-cursor-page {
        color: #be961d;
      }

      #uds-searchControl .gsc-cursor-current-page {
        color: #000000;
      }
    </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=CustomSearch&widgetId=CustomSearch1&action=editWidget&sectionId=sidebar3' onclick='return _WidgetManager._PopupConfig(document.getElementById("CustomSearch1"));' target='configCustomSearch1' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Páginas</h2>
<div class='widget-content'>
<ul>
<li><a href='http://www.oloblogger.com/p/sobre-este-blog.html'>Sobre este blog</a></li>
<li><a href='http://www.oloblogger.com/p/herramientas-online.html'>Herramientas online</a></li>
<li><a href='http://www.oloblogger.com/p/oloblogger-low-cost.html'>Oloblogger Low Cost</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=sidebar3' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<ul class="PageList"><li><a href="#ramdom" onclick="feelingLucky()" title="Post Aleatorio">Salta</a></li></ul>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar3' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<!-- sidebar -->
<div id='central'>
<div class='superior no-items section' id='superior'></div>
<div id='entradas'>
<div id='logo'>
<h1>
<a href='http://www.oloblogger.com/'>
Oloblogger
</a>
</h1>
</div>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol no-items section' id='crosscol'></div>
<!--<div id='navidad'/>-->
</div>
<!-- post -->
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'>
                                Estás en: 
                                <a href='http://www.oloblogger.com/' property='v:title' rel='v:url'>
                                  Home
                                </a>
</span>

                                  &#187; 
                                  <span typeof='v:Breadcrumb'>
<a href='http://www.oloblogger.com/search/label/Blogger' property='v:title' rel='v:url'>
Blogger
</a>
</span>

                              &#187; 
                              <span>
Gadget de entradas por autores para Blogger
</span>
</div>
<span class='schema' itemscope='' itemtype='http://schema.org/Blog'>
<span itemprop='name'>
Gadget de entradas por autores para Blogger
                              | 
                              Oloblogger
</span>
<span>
<img itemprop='image' src='https://3.bp.blogspot.com/-aDh1crnxtnw/WJkJsDTwj5I/AAAAAAAAbrU/NDuj3sNxYl0U04w1xmeRgiIo3Jq27MXOwCLcB/s640/entradas%2Bautor.jpg'/>
</span>
<span itemprop='description'>
Andaba el otro día por el foro de ayuda de Blogger y alguien preguntó por un gadget de autores simil...
</span>
</span>

                            <div class="date-outer">
                          
<h4 class='date-header'>
<span>
7 de febrero de 2017
</span>
</h4>

                            <div class="date-posts">
                          
<div class='post-outer orden0'>
<div class='post hentry' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='Gadget de entradas por autores para Blogger' itemprop='headline'/>
<meta content='https://3.bp.blogspot.com/-aDh1crnxtnw/WJkJsDTwj5I/AAAAAAAAbrU/NDuj3sNxYl0U04w1xmeRgiIo3Jq27MXOwCLcB/s640/entradas%2Bautor.jpg' itemprop='image'/>
<meta content='2017-02-07T16:00:00+01:00' itemprop='datePublished'/>
<a name='3763310036570891118'></a>
<h1 class='post-title hundido'>
<span class='entry-title'>
Gadget de entradas por autores para Blogger
</span>
</h1>
<div class='trih1'></div>
<div class='post-header'>
<div class='post-header-line-1'>
</div>
</div>
<div class='post-body entry-content' id='post-body-3763310036570891118'>
Andaba el otro día por el foro de ayuda de Blogger y alguien preguntó por un gadget de autores similar a otro que existía para WP. La verdad es que no llegué a ver ese gadget pero por las explicaciones me hice una idea y pensé que podría ser útil para blogs con varios autores.<br />
<br />
Como creo que no lo he hecho nunca aclaro antes de seguir que todo lo que se puede hacer en una plataforma se puede hacer en la otra... siempre que se cuenten con los mismos recursos. Esto quiere decir simplemente que si algo por ejemplo requiere PHP y para ello un hosting que lo soporte, pues que para ambos sitios necesitaré ese soporte. Lo que no podemos hacer -salvo que seamos santos- son milagros, pero con los mismos recursos se puede hacer lo mismo y la plataforma pasa a ser prácticamente indiferente.<br />
<br />
Dicho esto mi visión de este tipo de gadget en el que saldrán todos los autores que hayan publicado recientemente (últimas 150 entradas como máximo) es como el de la siguiente captura. En ella se aprecia que se verán los avatares de cada uno de ellos y debajo las últimas X entradas que ese autor haya creado. Pinchando en el avatar de cada uno el contenido irá cambiando para mostrar lo de cada cual.<a name='more'></a><br />
<br />
El formato lo he adaptado para incluirlo en una barra lateral.<br />
<br />
<div class="separator" style="text-align: center;"><a href="https://3.bp.blogspot.com/-aDh1crnxtnw/WJkJsDTwj5I/AAAAAAAAbrU/NDuj3sNxYl0U04w1xmeRgiIo3Jq27MXOwCLcB/s1600/entradas%2Bautor.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img alt="Gadget autores para Blogger" border="0" height="480" src="https://3.bp.blogspot.com/-aDh1crnxtnw/WJkJsDTwj5I/AAAAAAAAbrU/NDuj3sNxYl0U04w1xmeRgiIo3Jq27MXOwCLcB/s640/entradas%2Bautor.jpg" title="Gadget autores para Blogger" width="640" /></a></div><br />
Esta vez por premura de tiempo sólo voy a proponer un corta-pega para un gadget tipo <span class="argot">HTML/JavaScript</span>, pero al final de esta entrada pondré una demo y aquí tenéis un acceso al <a href="http://codepen.io/oloman/pen/RKJrKJ">código montado en Codepen</a>. Si accedéis en modo edición podréis experimentar con el código para entender mejor su funcionamiento o incluso montar alguna variación. Lo que hace básicamente es leer el feed, guardar los datos necesarios, ordenarlos por autor y luego mostrar unas cuantas entradas de cada uno.<br />
<br />
Lo que hay que cambiar para personalizar algunas cosas está marcado en otro color, aunque más adelante también lo detallo.<br />
<br />
<div class="vercodigo">&lt;div id="obautores"&gt;&lt;/div&gt;<br />
<span class="cambiar">&lt;script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"&gt;&lt;/script&gt;</span><br />
&lt;script&gt;//&lt;![CDATA[<br />
// Parámetros configurables<br />
var url = '<span class="cambiar">http://www.musicaememorandum.com</span>';<br />
var totalposts = <span class="cambiar">30</span>; // Número de entradas a leer (Máximo 150)<br />
var maxposts = <span class="cambiar">5</span>; // Máximo de entradas a mostrar por autor<br />
var comenzarpor = <span class="cambiar">190</span>; // 1 para empezar por el post más moderno<br />
var granavatar = <span class="cambiar">false</span>; // True/False para ver o no avatar grande<br />
// No necesitas cambiar nada a partir de aquí<br />
$(document).ready(function(){var a=$("#obautores"),b=new Array;$.getJSON(url+"/feeds/posts/default?orderby=published&amp;start-index="+comenzarpor+"&amp;max-results="+totalposts+"&amp;alt=json&amp;callback=?").done(function(c){c.feed.entry.length;$.each(c.feed.entry||[],function(a,c){c.author[0].name.$t&amp;&amp;(b[a]=new Array,b[a][0]=c.author[0].name.$t||"",b[a][1]=new Date(c.published.$t||Date.now()),b[a][2]=c.title.$t||"",b[a][3]=(c.link||[]).slice(-1)[0].href,b[a][5]=c.author[0].gd$image.src||"")}),b.sort(function(a,b){return a[0]&gt;b[0]?1:a[0]&lt;b[0]?-1:a[1]&lt;b[1]?1:a[1]&gt;b[1]?-1:0}),$(a).append('&lt;ul class="obautor"&gt;&lt;/ul&gt;'),$(a).append('&lt;div class="obautortab"&gt;&lt;/div&gt;');for(var f=0;f&lt;b.length;f++){var g=b[f][0],h=g.replace(/\s/g,"");if(0==f||g!=b[f-1][0]){var i=1,j='&lt;img title="'+g+'" alt="'+g+'" src="'+b[f][5]+'"/&gt;';$(".obautor").append('&lt;li&gt;&lt;a href="#'+h+'"&gt;'+j+g+"&lt;/a&gt;&lt;/li&gt;"),$(".obautortab").append('&lt;div id="'+h+'"&gt;&lt;h4&gt;'+g+'&lt;/h4&gt;&lt;ul&gt;&lt;li&gt;&lt;a href="'+b[f][3]+'"&gt;'+b[f][2]+"&lt;/a&gt;&lt;/li&gt;&lt;/ul&gt;&lt;/div&gt;"),granavatar?$(j).insertAfter("#"+h+" h4"):$("#"+h+" h4").prepend(j)}else i&lt;maxposts&amp;&amp;(i++,$("#"+h+" ul").append('&lt;li&gt;&lt;a href="'+b[f][3]+'"&gt;'+b[f][2]+"&lt;/a&gt;&lt;/li&gt;"))}$(".obautortab div").hide(),$("ul.obautor li:first").addClass("activa").show(),$(".obautortab div:first").show(),$(".obautor li").click(function(){$("ul.obautor li").removeClass("activa"),$(this).addClass("activa"),$(".obautortab div").hide();var a=$(this).find("a").attr("href");return $(a).fadeIn(),!1})}).fail(function(){a.append("Errror")})});<br />
//]]&gt;&lt;/script&gt;<br />
&lt;style&gt;#obautores {max-width: 300px;font-family:arial;margin:0 auto;padding: 10px 0 0 0;box-sizing:border-box;}<br />
#obautores img {padding:0;margin:0;border:0;}<br />
.obautor{width:100%;margin:0 auto;padding:0 0 10px 0;list-style:none;font-size:0;line-height:0;text-align:center;}<br />
.obautor li{display:inline-block;vertical-align: middle;width: 33.33%;height:0;padding-bottom: 33.33%;overflow:hidden;position:relative;box-sizing:border-box;}<br />
.obautor li a{display: inline-block;vertical-align: middle;overflow: hidden;position: relative;width:100%;height:0;padding-bottom: calc(100% - 10px);border:5px solid #fff;box-sizing:border-box;border-radius: 50%;}<br />
.obautor img {position:absolute;top:0;left:0;max-width:100%;min-height:100%;}<br />
.obautor li.activa a {border-color:#333;}<br />
.obautor li:hover a{border-color:#999;}<br />
.obautortab {text-align:center;width:100%;display: block;font-size:16px;box-sizing:border-box;}<br />
.obautortab img {width: 100%;}<br />
.obautortab h4 {margin:0; border:1px solid #333;background: #ccc;text-align:center;font-size: 18px;line-height:38px;}<br />
.obautortab h4 img {float:left;width:38px;height:38px;border-right:1px solid #333;}<br />
.obautortab ul {padding:0;margin:0;list-style:none;}<br />
.obautortab li {background:#ccc;padding:10px;text-indent:0;}<br />
.obautortab li:nth-child(odd) {background:none;}<br />
.obautortab a {display:block;text-decoration:none;color: #000;text-align:left;}<br />
.obautortab a:hover {text-decoration:underline;}&lt;/style&gt;</div><br />
En primer lugar marqué la carga de la librería jQuery, pues si ya la tenemos cargada para otros gadgets o plugins es innecesario cargarla de nuevo. En el caso de que ya la tuvierais, toda esa línea se puede suprimir.<br />
<br />
Luego vienen 5 parámetros que son los únicos que en principio tendremos que cambiar para que el gadget esté personalizado a nuestro gusto:<br />
<br />
<ul><li><b>url</b>: Aquí hay que poner la dirección del blog del que se pretenden obtener los autores (sin barra al final)</li>
<li><b>maxposts</b>: El número de posts que como máximo vamos a mostrar para cada autor y así evitar hacer un gadget interminable</li>
<li><b>totalposts</b>: Vamos a leer un feed y como eso es lento, aquí iría una cifra con el número total de entradas a leer</li>
<li><b>comenzarpor</b>: <i>start-index</i>, o el número del post desde el que empezaremos a leer el feed. 1 para comenzar por el más reciente; 10 para saltarnos los 8 más recientes; etc.</li>
<li><b>granavatar</b>: Con <i>true</i> bajo el nombre del autor saldrá su avatar en tamaño muy grande. Con <i>false</i> saldrá más pequeño y a la izquierda del nombre.</li>
</ul><br />
Y por fin la demo. Pinchad en cada avatar para observar los cambios:<br />
<br />
<div id="obautores"></div><script src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script><br />
<script>//<![CDATA[
// Parámetros configurables
var url = 'http://www.musicaememorandum.com';
var totalposts = 30; // Número de entradas a leer (Máximo 150)
var maxposts = 5; // Máximo de entradas a mostrar por autor
var comenzarpor = 190; // 1 para empezar por el post más moderno
var granavatar = false; // True/False para ver o no avatar grande
// No necesitas cambiar nada a partir de aquí
$(document).ready(function(){var a=$("#obautores"),b=new Array;$.getJSON(url+"/feeds/posts/default?orderby=published&start-index="+comenzarpor+"&max-results="+totalposts+"&alt=json&callback=?").done(function(c){c.feed.entry.length;$.each(c.feed.entry||[],function(a,c){c.author[0].name.$t&&(b[a]=new Array,b[a][0]=c.author[0].name.$t||"",b[a][1]=new Date(c.published.$t||Date.now()),b[a][2]=c.title.$t||"",b[a][3]=(c.link||[]).slice(-1)[0].href,b[a][5]=c.author[0].gd$image.src||"")}),b.sort(function(a,b){return a[0]>b[0]?1:a[0]<b[0]?-1:a[1]<b[1]?1:a[1]>b[1]?-1:0}),$(a).append('<ul class="obautor"></ul>'),$(a).append('<div class="obautortab"></div>');for(var f=0;f<b.length;f++){var g=b[f][0],h=g.replace(/\s/g,"");if(0==f||g!=b[f-1][0]){var i=1,j='<img title="'+g+'" alt="'+g+'" src="'+b[f][5]+'"/>';$(".obautor").append('<li><a href="#'+h+'">'+j+g+"</a></li>"),$(".obautortab").append('<div id="'+h+'"><h4>'+g+'</h4><ul><li><a href="'+b[f][3]+'">'+b[f][2]+"</a></li></ul></div>"),granavatar?$(j).insertAfter("#"+h+" h4"):$("#"+h+" h4").prepend(j)}else i<maxposts&&(i++,$("#"+h+" ul").append('<li><a href="'+b[f][3]+'">'+b[f][2]+"</a></li>"))}$(".obautortab div").hide(),$("ul.obautor li:first").addClass("activa").show(),$(".obautortab div:first").show(),$(".obautor li").click(function(){$("ul.obautor li").removeClass("activa"),$(this).addClass("activa"),$(".obautortab div").hide();var a=$(this).find("a").attr("href");return $(a).fadeIn(),!1})}).fail(function(){a.append("Errror")})});//]]></script><br />
<style>#obautores {max-width: 300px;font-family:arial;margin:0 auto;padding: 10px 0 0 0;box-sizing:border-box;}
#obautores img {padding:0;margin:0;border:0;}
.obautor{width:100%;margin:0 auto;padding:0 0 10px 0;list-style:none;font-size:0;line-height:0;text-align:center;}
.obautor li{display:inline-block;vertical-align: middle;width: 33.33%;height:0;padding-bottom: 33.33%;overflow:hidden;position:relative;box-sizing:border-box;}
.obautor li a{display: inline-block;vertical-align: middle;overflow: hidden;position: relative;width:100%;height:0;padding-bottom: calc(100% - 10px);border:5px solid #fff;box-sizing:border-box;border-radius: 50%;}
.obautor img {position:absolute;top:0;left:0;max-width:100%;min-height:100%;}
.obautor li.activa a {border-color:#333;}
.obautor li:hover a{border-color:#999;}
.obautortab {text-align:center;width:100%;display: block;font-size:16px;box-sizing:border-box;}
.obautortab img {width: 100%;}
.obautortab h4 {margin:0; border:1px solid #333;background: #ccc;text-align:center;font-size: 18px;line-height:38px;}
.obautortab h4 img {float:left;width:38px;height:38px;border-right:1px solid #333;}
.obautortab ul {padding:0;margin:0;list-style:none;}
.obautortab li {background:#ccc;padding:10px;text-indent:0;}
.obautortab li:nth-child(odd) {background:none;}
.obautortab a {display:block;text-decoration:none;color: #000;text-align:left;}
.obautortab a:hover {text-decoration:underline;}</style>
<script type='text/javascript'>
      //<![CDATA[
function showLucky(root){
    var feed = root.feed;
    var entries = feed.entry || [];
    var entry = feed.entry[0];
      for (var j = 0; j < entry.link.length; ++j) {
       if (entry.link[j].rel == "alternate") {
       window.location = entry.link[j].href;
       }
      }
   }
function fetchLuck(luck){
    script = document.createElement('script');
    script.src = '/feeds/posts/summary?start-index='+luck+'&max-results=1&alt=json-in-script&callback=showLucky';
    script.type = 'text/javascript';
    document.getElementsByTagName('head')[0].appendChild(script);
   }
function readLucky(root){
    var feed = root.feed;
    var total = parseInt(feed.openSearch$totalResults.$t,10);
    var luckyNumber = Math.floor(Math.random()*total);
    luckyNumber++;
    fetchLuck(luckyNumber);
    }
function feelingLucky(){
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.src = '/feeds/posts/summary?max-results=0&alt=json-in-script&callback=readLucky';
    document.getElementsByTagName('head')[0].appendChild(script);
    }
      //]]>
    </script>
<p class='postazar'>

                          &#191;Vemos 
                          <a href='#ramdom' onclick='feelingLucky();' title='Entrada al azar'>
                            otro post al azar
                          </a>
                          por si le encuentras utilidad o quizás prefieres ser más metódico y 
                          <a href='http://feedburner.google.com/fb/a/mailverify?uri=Oloblogger&loc=es_ES'>
                            suscribirte a nuestras entradas por correo</a>? También puedes <a href='javascript:window.print();' title='Imprimir artículo'>
                            imprimir este artículo</a> y por supuesto compartirlo en redes sociales si fue de tu agrado.
                        </p>
<div class='redes'>
<div class='botonera'>
<h5>Compartir</h5>
<div class='goog'>
<a href='javascript:void();' onclick='window.open(&#39;http://plus.google.com/share?url=http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&title=Gadget de entradas por autores para Blogger&#39;,&#39;&#39;,&#39;width=500,height=500&#39;);'>Google+</a></div>
<div class='twit'>
<a href='javascript:void();' onclick='window.open(&#39;http://twitter.com/home?status=Gadget de entradas por autores para Blogger http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html Vía:@oloman&#39;,&#39;&#39;,&#39;width=500,height=500&#39;);'>Twitter</a></div>
<div class='pint'>
<a href='javascript:void((function(){var%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;http://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)})());'>Pinterest</a></div>
<div class='face'>
<a href='javascript:void();' onclick='window.open(&#39;http://www.facebook.com/sharer.php?s=100&p[title]=Gadget de entradas por autores para Blogger&p[summary]=Andaba el otro día por el foro de ayuda de Blogger y alguien preguntó por un gadget de autores simil...&p[url]=http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&#39;,&#39;&#39;,&#39;width=650,height=450&#39;);'>Facebook</a></div>
<div class='bita'>
<a href='javascript:void();' onclick='window.open(&#39;http://bitacoras.com/votar/anotacion/externo/favicon/http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&#39;,&#39;&#39;,&#39;width=650,height=450&#39;);'>Bitácoras</a>
</div>
<div class='link'>
<a href='javascript:void();' onclick='window.open(&#39;http://www.linkedin.com/shareArticle?mini=true&url=http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&title=Gadget de entradas por autores para Blogger&summary=Andaba el otro día por el foro de ayuda de Blogger y alguien preguntó por un gadget de autores simil...&source=Oloblogger&#39;,&#39;&#39;,&#39;width=650,height=450&#39;);'>Linkedin</a></div>
<div class='copi'>
<a href='javascript:void();' id='getlink'>Copy URL</a>
<script>var boton = document.getElementById('getlink');boton.addEventListener('click', function(e) {if(boton.id == 'getlink'){var aux = document.createElement('input');aux.setAttribute('value', window.location.href.split('?')[0].split('#')[0]);document.body.appendChild(aux);aux.select();try {document.execCommand('copy');var aviso = document.createElement('div');aviso.setAttribute('id', 'aviso');aviso.style.cssText = 'position:fixed; z-index: 9999999; top: 50%;left:50%;margin-left: -70px;padding: 20px; background: gold;border-radius: 8px;font-family: sans-serif;';aviso.innerHTML = 'URL copiada';document.body.appendChild(aviso);
document.load = setTimeout('document.body.removeChild(aviso)', 2000);document.load = setTimeout('boton.id = "getlink"',2500);boton.id = '';} catch (e) {alert('Tu navegador no soporta la función de copiar');}document.body.removeChild(aux);}});</script>
</div>
</div>
<div class='botonera' id='botonera'>
<p>Compartir</p>
<div class='goog'>
<a href='javascript:void();' onclick='window.open(&#39;http://plus.google.com/share?url=http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&title=Gadget de entradas por autores para Blogger&#39;,&#39;&#39;,&#39;width=500,height=500&#39;);'>Google+</a></div>
<div class='twit'>
<a href='javascript:void();' onclick='window.open(&#39;http://twitter.com/home?status=Gadget de entradas por autores para Blogger http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html Vía:@oloman&#39;,&#39;&#39;,&#39;width=500,height=500&#39;);'>Twitter</a></div>
<div class='pint'>
<a href='javascript:void((function(){var%20e=document.createElement(&#39;script&#39;);e.setAttribute(&#39;type&#39;,&#39;text/javascript&#39;);e.setAttribute(&#39;charset&#39;,&#39;UTF-8&#39;);e.setAttribute(&#39;src&#39;,&#39;http://assets.pinterest.com/js/pinmarklet.js?r=&#39;+Math.random()*99999999);document.body.appendChild(e)})());'>Pinterest</a></div>
<div class='face'>
<a href='javascript:void();' onclick='window.open(&#39;http://www.facebook.com/sharer.php?s=100&p[title]=Gadget de entradas por autores para Blogger&p[summary]=Andaba el otro día por el foro de ayuda de Blogger y alguien preguntó por un gadget de autores simil...&p[url]=http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&#39;,&#39;&#39;,&#39;width=650,height=450&#39;);'>Facebook</a></div>
<div class='bita'>
<a href='javascript:void();' onclick='window.open(&#39;http://bitacoras.com/votar/anotacion/externo/favicon/http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&#39;,&#39;&#39;,&#39;width=650,height=450&#39;);'>Bitácoras</a>
</div>
<div class='link'>
<a href='javascript:void();' onclick='window.open(&#39;http://www.linkedin.com/shareArticle?mini=true&url=http://www.oloblogger.com/2017/02/gadget-entradas-autores-blogger.html&title=Gadget de entradas por autores para Blogger&summary=Andaba el otro día por el foro de ayuda de Blogger y alguien preguntó por un gadget de autores simil...&source=Oloblogger&#39;,&#39;&#39;,&#39;width=650,height=450&#39;);'>Linkedin</a></div>
</div>
<p style='margin: 10px auto 0;font-size:80%;font-style: italic;'>
Y muchos más artículos interesantes si nos sigues en...<ul id='iconos' style='width: 140px;margin-left: 20px;padding: 0 0 10px 20px;vertical-align: middle;display: inline-block;*display: inline;zoom:1;'>
<li class='google hundido'><a href='https://plus.google.com/113123294987767899361' title='También en Google+'>Google</a></li>
<li class='facebook hundido'><a href='http://www.facebook.com/oloblogger' title='Oloblogger en Facebook'>Facebook</a></li>
<li class='twitter hundido'><a href='http://twitter.com/oloman' title='Síguenos en Twitter'>Twitter</a></li>
</ul>
<a href='http://cloud.feedly.com/#subscription%2Ffeed%2Fhttp%3A%2F%2Fwww.oloblogger.com%2Ffeeds%2Fposts%2Fdefault' target='blank'><img alt='follow us in feedly' height='20' id='feedlyFollow' src='http://s3.feedly.com/img/follows/feedly-follow-rectangle-volume-small_2x.png' style='width:66px !important;' width='66'/></a>
</p>
</div>
<p align='center' style='margin-top: 20px;margin-bottom: 10px;'>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<span style='font-size: 10px;font-weight:normal;'><ins class='adsbygoogle' data-ad-client='ca-pub-1186760826623337' data-ad-format='autorelaxed' data-ad-slot='9650705777' style='display:block'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</span>
</p>
<p align='center' style='margin-top: 20px;'>
<ins class='adsbygoogle' data-ad-client='ca-pub-1186760826623337' data-ad-format='auto' data-ad-slot='5080905373' style='display:block;margin-top:10px'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<a href='https://plus.google.com/+OlomanOloman' rel='publisher'></a>
<div class='author-profile' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<img itemprop='image' src='//lh4.googleusercontent.com/-o0SQYyH4kDM/AAAAAAAAAAI/AAAAAAAAPAw/RBIiKhyvDHk/s512-c/photo.jpg' width='50px'/>
<div>
<a class='g-profile' href='https://plus.google.com/113123294987767899361' itemprop='url' rel='author' title='author profile'>
<span itemprop='name'>Oloman</span>
</a>
</div>
<span itemprop='description'><div>Creando <a href="http://singenio.com/" rel="nofollow" target="_blank">entretenimiento para el coco</a>, descubriendo <a href="http://blog.singenio.com/" rel="nofollow" target="_blank">cosas curiosas</a>, regalándome los oídos con&#160;<a href="http://musicaememorandum.blogspot.com" rel="nofollow" target="_blank">historias musicales</a> y haciendo como si supiera&#160;<a href="http://www.oloblogger.com/" rel="nofollow" target="_blank">diseñar&#160;un blog</a>. En resumen, muy liado.</div></span>
</div>
<span class='post-timestamp'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=7470192961806963601&postID=3763310036570891118' title='Enviar entrada por correo electrónico'>
<img alt='' class='icon-action' height='13' src='http://img1.blogblog.com/img/icon18_email.gif' width='18'/>
</a>
</span>
<span class='item-control blog-admin pid-348026626'>
<a href='https://www.blogger.com/post-edit.g?blogID=7470192961806963601&postID=3763310036570891118&from=pencil' title='Editar entrada'>
<img alt='' class='icon-action' height='18' src='http://img2.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
<div class='clear'></div>
<span class='related separador-top'>
<div class='clear'></div>
<span class='label'>
<span class='iconoeti'></span>
<a href='http://www.oloblogger.com/search/label/Artilugios' rel='tag'>
Artilugios
</a>
<a href='http://www.oloblogger.com/search/label/Blogger' rel='tag'>
Blogger
</a>
</span>
</span>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
0
comentarios
                          :
                        
</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>
Publicar un comentario en la entrada
</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=7470192961806963601&postID=3763310036570891118' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='240' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1003877814-comment_from_post_iframe.js"></script>
<script type='text/javascript'>
                      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '14104911301437625778');
                    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a>
<h4>
</h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'>
</a>
</p>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>

                        </div></div>
                      
</div>
<div style='clear:both;'></div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.oloblogger.com/2017/01/decimo-aniversario-oloblogger.html' id='Blog1_blog-pager-older-link' title='Entrada antigua'>
                          &#9658;
                        </a>
</span>
<a class='home-link' href='http://www.oloblogger.com/'>
                      INICIO
                    </a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Suscribirse a:
<a class='feed-link' href='http://www.oloblogger.com/feeds/3763310036570891118/comments/default' target='_blank' type='application/atom+xml'>
Enviar comentarios
                        (
                        Atom
                        )
                      </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'es'};</script>
</div></div>
<!-- post -->
</div>
<!-- entradas -->
<div id='barderecha'>
<div class='sidebar section' id='sidebar2'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<div style="margin:10px auto;width:125px;padding:17px !important;" class="transparencia85 post publibar"><a title="Musicae Memrandum. La música de otro siglo" href="http://musicaememorandum.blogspot.com"><img alt="Musicae Memorandum" src="http://3.bp.blogspot.com/-_cyfP8NtJlk/UvAgUjdavDI/AAAAAAAAOFE/w3_009tXabs/s125/musicae%2Bnuevo%2Bcuadrado.jpg" height="125" title="Musicae Memorandum" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<div style="margin:10px auto;width:125px;height:125px;padding:17px !important;" class="transparencia85 post publibar"><a rel="nofollow" href="http://www.oloblogger.com/p/formulario-presupuesto.html"><img alt="Oloblogger Low Cost" src="http://2.bp.blogspot.com/-l5tdyt6ElVs/UUDMECu3QVI/AAAAAAAAIqg/dNyLFIrpDWU/s1600/low-cost-125x125.jpg" title="Cuéntanos tu problema" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div style="margin:10px auto;width:165px;padding:17px 7px !important;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;" class="transparencia85 post publibar"><a style="display:inline-block;margin:0;" href="http://lablogoteca.20minutos.es/premios-20blogs/ediciones-anteriores/2009/"><img title="Premio del jurado 20Blogs 2009" alt="Medallitas" src="http://1.bp.blogspot.com/-gCQohPJiCE4/T1ucs3vogpI/AAAAAAAACFA/CAJqOyAR2kQ/s120/medallita.png" /></a><br /><br /><a style="display:inline-block;margin:0;" href="http://buzz-es.blogspot.com.es/2012/09/oloblogger-blog-favorito-septiembre.html"><img title="Blog favorito Septiembre 2012" alt="Medallitas" src="http://3.bp.blogspot.com/-xbMI3pACERQ/Uxjyop3SJuI/AAAAAAAAOtg/d5pCSGqBbq8/s1600/Blogger.png" width="120" height="80" /></a><br /><br /><a style="display:inline-block;margin:0;" href="http://premiosweb.laverdad.es/2012/webs/personal.html"><img title="Finalista Premios Web La Verdad 2012" alt="Medallitas" src="http://3.bp.blogspot.com/-l_UBDVaz_Ew/UxjxaPOY-WI/AAAAAAAAOtU/MhxYuc8k2p4/s140/boton-premios-web.gif" /></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<!-- barderecha -->
<div class='clear'></div>
<div id='footer'>
<div class='footer separador-top no-items section' id='footercen'></div>
<div class='footer  section' id='footerizq'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h4 class='title'>
Recibe estas publicaciones en tu correo
</h4>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='http://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("http://feedburner.google.com/fb/a/mailverify?uri=Oloblogger", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='Oloblogger'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=footerizq' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
<div class='footer separador-lef section' id='footerder'><div class='widget LinkList' data-version='1' id='LinkList1'>
<h4>
Referencias
</h4>
<div class='widget-content'>
<ul class='columnas'>
<li>
<a href='http://www.ayuda-bloggers.info/'>
Ayuda Bloggers
</a>
</li>
<li>
<a href='http://blogandweb.com/'>
Blog and Web
</a>
</li>
<li>
<a href='http://blogsmadeinspain.blogspot.com/'>
Blogs madeinspain
</a>
</li>
<li>
<a href='http://ciudadblogger.com/'>
Ciudad Blogger
</a>
</li>
<li>
<a href='http://www.compartidisimo.com/'>
Compartidísimo
</a>
</li>
<li>
<a href='http://emiliocoboscmc.blogspot.com/'>
Emilio Cobos
</a>
</li>
<li>
<a href='http://gemablog-.blogspot.com/'>
Gem@ Blog
</a>
</li>
<li>
<a href='http://ksesocss.blogspot.com/'>
KsesoCss
</a>
</li>
<li>
<a href='http://humanossinsentido.blogspot.com/'>
Pizcos Blog
</a>
</li>
<li>
<a href='http://vagabundia.blogspot.com/'>
Vagabundia
</a>
</li>
<li>
<a href='http://es.wix.com/website/templates'>
Plantillas web gratis
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=footerder' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='footer section' id='footercen2'><div class='widget HTML' data-version='1' id='HTML15'>
<div class='widget-content'>
<!-- AVISO OFF AL FINAL -->
<!-- Barra cookies -->
<div id="barracookies" style="display: none;position:fixed;left:0px;right:0px;bottom:0px;width:100%;min-height:40px;background: #333333;color:#d7c712;z-index: 99999;line-height:1.2em;"> 
<div style="width:100%;position:relative;padding:5px;font-family:verdana;font-size:12px;text-align:center;box-sizing:border-box;"> 
<span>Usamos cookies propias y de terceros que entre otras cosas recogen datos sobre sus hábitos de navegación. Si continúa navegando se considerará que acepta su uso.</span>
<a href="javascript:void(0);" style="padding:6px;background:#4682B4;text-decoration:none;color:#fff;border-radius:5px;" onclick="var expiration = new Date(); expiration.setTime(expiration.getTime() + (60000*60*24*365)); setCookie('avisocookies','1',expiration,'/');document.getElementById('barracookies').style.display='none';"><b>OK</b></a> Más información <a rel="nofollow" href="http://www.oloblogger.com/p/politica-de-cookies.html" target="_blank" style="padding-left:5px;text-decoration:underline;color:#ffffff;box-sizing:border-box;">aquí</a>, <a rel="nofollow" href="http://www.google.com/intl/es-419/policies/technologies/types/" target="_blank" style="padding-left:5px;text-decoration:underline;color:#ffffff;box-sizing:border-box;">aquí</a> y <a href="http://www.agpd.es/portalwebAGPD/canaldocumentacion/publicaciones/common/Guias/Guia_Cookies.pdf"  target="_blank" style="padding-left:5px;text-decoration:underline;color:#ffffff;box-sizing:border-box;">aquí</a>
</div> 
</div>

<!-- AVISO OFF 
<div id="aviso_off" style="display:none;z-index:99999; position:fixed; top:0px; left:0px; overflow:visible; height:100%; width:100%; background:rgba(255,255,255,.7);">

<div style="z-index:999999;position:fixed; overflow:visible; top:50%; left:50%; width:360px;  margin-top:-160px; margin-left:-180px; background:#ffffff; color:#000000;font-size: 22px;border-radius: 20px; padding:20px;box-sizing:border-box; text-align:left;border: 2px solid orange;">
<div class="bitacoras" style="float:right;margin: 5px 0 0 5px;"><a target="_blank" href="http://bitacoras.com/premios15/votar/4c8b81236a2ffbfb93c71434e30a4ef439a13112"><img alt="Votar en los Premios Bitacoras.com" border="0" src="http://2.bp.blogspot.com/-S4vi6z8xUeQ/VgmPt39BF6I/AAAAAAAAU6A/Jk_5SqcnXRE/s180/Montaje.jpg" /></a></div>&#191;Quieres votar por Oloblogger en los Premios Bitacoras? Pues el banner te lleva directo a la correspondiente página. No olvides ir al final de la página y pulsar el BOTÓN. Gracias y disculpen las molestias :)
<br/>
<div style="text-align:center;margin-top: 30px;"><a href="javascript:void(0);" style="position: absolute;bottom: 17px;right: 4px;padding:6px;background:#333;text-decoration:none;color:#fff;border-radius:5px;" onclick="var expiration = new Date(); expiration.setTime(expiration.getTime() + (60000*60*24*4)); setCookie('avisooff1','1',expiration,'/');document.getElementById('aviso_off').style.display='none';"><b>X</b></a></div>
</div></div>
-->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=HTML&widgetId=HTML15&action=editWidget&sectionId=footercen2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML15"));' target='configHTML15' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7470192961806963601&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=footercen2' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Editar'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<!-- footer -->
<div class='copy'>
<a href='http://www.oloblogger.com/p/aviso-legal-politica-de-privacidad.html'>
            Aviso legal. Privacidad. Licencia
          </a>
          | 
          <a href='http://www.oloblogger.com/p/politica-de-cookies.html'>
            Aviso cookies
          </a>
          |
          <span class='iconocon'></span>
<a href='http://www.oloblogger.com/p/contacto.html'>
            Contacto
          </a>
          |   Editado por 
          <a href='http://www.oloblogger.com/p/sobre-este-blog.html' rel='author' title='Sobre el autor'>
            Oloman
          </a>
          con tecnología 
          <a href='http://www.blogger.com'>
            Blogger
          </a>
          | 
          <a href='#' id='arriba'>
            SUBIR &#9650;
          </a>
</div>
</div>
<!-- central -->
</div>
<!-- texture -->
</div>
<!-- outer-wrapper -->
<script type='text/javascript'>
          var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-1582219-3']);
          _gaq.push(['_trackPageview']);
          (function() {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = (document.location.protocol == 'https:' ?
                      'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
          })();
        </script>
<!--* SCRIPTS * -->
<!-- Scripts jQuery -->
<!-- DESPLEGAR -->
<style type='text/css'>
    .ver_menu, .visible {
      display:block;
    }
    .ocultar_menu, .invisible {
      display:none;
    }
  </style>
<script type='text/JavaScript'>
    //<![CDATA[
    function desplegar(categoria){
      var menu = document.getElementById(categoria);
      if(menu.className == "ver_menu"){
        menu.className = "ocultar_menu";
      }
      else{
        menu.className = "ver_menu";
      }
    }
    function plegardesplegar(categoria){
      var capa = document.getElementById(categoria);
      if(capa.className == "visible"){
        capa.className = "invisible";
      }
      else{
        capa.className = "visible";
      }
    }
    //]]>
  </script>
<!-- Botonera oculta -->
<script type='text/javascript'>
    //<![CDATA[
$(".post-body").prepend($("#botonera").css("display","inline-block"));
//$("#botonera").insertAfter($(".post-body br:first")).css("display","inline-block");
    //]]>
  </script>
<!-- Gestion cookies -->
<script type='text/javascript'>
    //<![CDATA[
    // Grabar
    function setCookie(name, value, expires, path, domain, secure) {
      document.cookie = name + "=" + escape(value) +((expires == null) ? "" : "; expires=" + expires.toGMTString()) +
        ((path == null) ? "" : "; path=" + path) +((domain == null) ? "" : "; domain=" + domain) +
          ((secure == null) ? "" : "; secure");
    }
    // Leer
    function getCookie(name){
      var cname = name + "=";
      var dc = document.cookie;
      if (dc.length > 0) {
        begin = dc.indexOf(cname);
        if (begin != -1) {
          begin += cname.length;
          end = dc.indexOf(";", begin);
          if (end == -1) end = dc.length;
          return unescape(dc.substring(begin, end));
        }
      }
      return null;
    }
    //Borrar
    function delCookie (name,path,domain) {
      if (getCookie(name)) {
        document.cookie = name + "=" + ((path == null) ? "" : "; path=" + path) +
          ((domain == null) ? "" : "; domain=" + domain) + "; expires=Thu, 01-Jan-70 00:00:01 GMT";
      }
    }
    //]]>
  </script>
<script type='text/javascript'>//<![CDATA[
var comprobar = getCookie("avisocookies");
if (comprobar != null) {}
else {
var expiration = new Date();
expiration.setTime(expiration.getTime() + (60000*60*24*365));
setCookie("avisocookies","1",expiration);
document.getElementById("barracookies").style.display="block"; }
    //]]></script>
<script type='text/javascript'>//<![CDATA[
var comprobar = getCookie("avisooff1");
if (comprobar != null) {}
else {
var expiration = new Date();
expiration.setTime(expiration.getTime() + (60000*60*24*3));
setCookie("avisooff1","1",expiration);
document.getElementById("aviso_off").style.display="block"; }
    //]]></script>
<!-- Cuadro mejorado de búsqueda -->
<script type='application/ld+json'>
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "http://www.oloblogger.com/",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "http://www.oloblogger.com/search?q={search_term_string}",
     "query-input": "required name=search_term_string"
   }
}
</script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>